Dependencies getflutter error

Hi,

This dependencies doesn"t work for me?

dependencies:
getflutter: ^1.0.7

and My flutter SDK version is:
flutter_windows_v1.9.1+hotfix.6-stable

Error Message::

Compiler message:
…/…/Software/flutter_windows_v1.9.1+hotfix.6-stable/flutter/.pub-cache/hosted/pub.dartlang.org/getflutter-1.0.7/lib/components/button/gf_button.dart:563:11: Error: No named parameter with the name ‘focusNode’.
** focusNode: widget.focusNode,**
** ^^^^^^^^^**
…/…/Software/flutter_windows_v1.9.1+hotfix.6-stable/flutter/packages/flutter/lib/src/material/ink_well.dart:838:9: Context: Found this candidate, but the arguments don’t match.
** const InkWell({**

It seems your flutter version is lower (1.9.1) (flutter for windows).
current latest version of flutter for windows is 1.12.13

please update it and try again.
you can find download option here.

install flutter for windows

if you still see same issue after upgrading flutter. replay back here with steps to reproduce the same issue.

1 Like

Let me check and i get back to you