Error when installing Flutter

When I enter 'flutter doctor ’ in the cmd it gives me an error of Android tool-chain.

And after that it tells me to enter android licenses but …it doesn’t work.